Slow Dashboard Performance
Incident Report for 3PG
Resolved
Implementing better timers memory management, and faster dashboard loading.
However, this will probably not be a permanent fix.
Posted Jun 30, 2020 - 20:32 BST
Investigating
Dashboard is taking 7-8 seconds to load, but bot responses are very fast.
Posted Jun 30, 2020 - 09:43 BST
This incident affected: 3PG (Dashboard).