Server Lag -> Degraded Performance for Bot + API.
Incident Report for 3PG
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 21:19 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2020 - 21:16 BST
Monitoring
Currently updating 3PG to remove the additional timer problems and general issues.
Considering adding sharding for 3PG, which will ensure uptime stays as high as it should be.
Posted Jun 22, 2020 - 21:15 BST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 18:37 BST
This incident affected: 3PG (Bot + API).