Lavalink is Broken
Incident Report for 3PG
Resolved
Lavalink has been updated, and tracks now play.
Posted Jul 02, 2020 - 12:46 BST
Investigating
Lavalink is broken. Issue is being investigated and logs have been sent to Lavalink devs.
Posted Jul 02, 2020 - 10:42 BST