Elevated API Errors
Incident Report for 3PG
Resolved
Forgot to start the music server. The confusion was caused by start script changes.
Posted Jun 21, 2020 - 10:28 BST
Investigating
Music playing is currently experiencing issues. We are currently looking into the issue.
Posted Jun 21, 2020 - 10:16 BST
This incident affected: 3PG (Bot + API).