Server Crash -> Bad Deployment
Incident Report for 3PG
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 17:17 BST
Monitoring
Copy and paste deployment is not always reliable. The auto restart script wasaccidentally removed that auto restarted the server on crash.
The host is also having problems. https://status.digitalocean.com/incidents/mvn11pzhknk6
Posted Jun 17, 2020 - 17:06 BST
This incident affected: 3PG (Bot + API) and DigitalOcean NYC1.