Memory Leak
Incident Report for 3PG
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 16:09 BST
Update
Tried reverting to previous code versions, then upgrading the web server with more memory. This is only happening on this web server. It may be system specific, and it is not believed to be a code problem.
Posted Sep 09, 2020 - 20:29 BST
Update
Failed to reproduce with same code on windows. Command service does not seem to be loading.
Posted Sep 09, 2020 - 09:12 BST
Investigating
Should be fixed tommorow. Sorry for the inconvenience caused.
Posted Sep 08, 2020 - 21:03 BST
This incident affected: 3PG (Bot + API).