'Sloppy' Music Playback
Incident Report for 3PG
Resolved
Audio playback is smoother. Lavaplayer was outdated, and the new update seems to have fixed the problem.
Posted Jun 24, 2020 - 11:08 BST
Update
Problem persists with 2PG too. They both share the same Lavalink version.
Posted Jun 24, 2020 - 09:05 BST
Investigating
Getting errors with Lavalink on the console, and audio sounds painful. Sending logs to Lavalink devs.
Posted Jun 24, 2020 - 08:53 BST